General Outage

Incident Report for Silverfin

Resolved

This incident has been resolved. If you encounter any issues with the platform, please contact our Support team.
Posted Apr 09, 2025 - 16:08 CEST

Monitoring

We have identified the issue and implemented the necessary fix. We are continuing to monitor the situation. We apologize for any inconvenience caused!
Posted Apr 09, 2025 - 15:16 CEST

Update

We are continuing to investigate this issue.
Posted Apr 09, 2025 - 15:04 CEST

Investigating

At the moment, we are experiencing a general interference on our platform. As a result, you may experience issues with our platform. We are doing all we can to fix this as soon as possible.
You can always follow the latest updates on this via our status page: https://status.getsilverfin.com/.
Posted Apr 09, 2025 - 14:58 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports, Silverfin API, Silverfin Authentication).