Sync transfers not working
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 14:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 14:40 CEST
Identified
It's currently impossible to do a sync transfer for any client file, because through an internal bug all companies are seen to be syncing. We have identified the issue and are rolling back the changes to mitigate the problem.
Posted Sep 17, 2021 - 13:49 CEST
This incident affected: Silverfin (Syncing).