Delay syncs

Incident Report for Silverfin

Resolved

To address any potential remaining issues from the incident earlier this week, we performed a reset of the syncs last night instead of a regular sync. This led to more data being synced, resulting in the current delay.

Our team is still actively monitoring it. The sync is running, but it may take longer than usual.

We sincerely apologize for the inconvenience and thank you for your understanding.
Posted Apr 17, 2025 - 10:04 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 09:01 CEST

Identified

Currently, there is a delay with all our syncs. Our team is aware of the issue and is actively monitoring the situation. The syncs are running, but may take longer than usual.

Thank you for your patience and understanding.
Posted Apr 17, 2025 - 08:51 CEST