Degraded performance for syncing
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 12:45 CEST
Update
The issue has now been resolved and the syncing velocity is back to normal.
Posted Jul 28, 2020 - 12:44 CEST
Identified
We're currently experiencing a rather large backlog of sync jobs that have to complete. We've increased our available processing, to cope with this backlog. We'll update you once we see that the backlog has been dealt with.
Posted Jul 28, 2020 - 08:44 CEST
This incident affected: Silverfin (Syncing).