Error creating workflows, recons and new files
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 08:50 CEST
Monitoring
A fix is now live and we are monitoring.
Posted Jun 21, 2022 - 17:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 17:31 CEST
Identified
We are currently experiencing issues with adding workflows, reconciliations and the creation of new files. The issue has been identified and a fix is currently being rolled out.
Posted Jun 21, 2022 - 17:30 CEST
This incident affected: Silverfin (Silverfin).