Problems with account starring
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 10:10 CEST
Identified
We are currently facing some instability issues within the Silverfin platform. These can result in behavior such as not being able to properly perform account starring. Our team is aware of this and is working on resolving this with utmost priority. We apologize for the inconvenience this is causing.
Posted Jun 23, 2020 - 09:46 CEST
This incident affected: Silverfin (Silverfin).