We have resolved the ongoing with the syncs. You can resolve any differences by running a normal sync in the file if you need to continue working in the file. All files will be resolved automatically during the nightly sync,
Our sincere apologies for the inconvenience.
Posted Jul 30, 2025 - 10:36 CEST
Monitoring
We have reverted a change which resolved the issue.
If you notice that the figures are incorrect, you can reset the synchronization via File Edit -> Sync -> switch sync
Options: 1: This is for when you only want to synchronize from a specific period onward. 2: Disable the sync. 3: Synchronize everything that is available. Please note, if you have worked with other synchronization packages before, you should choose option 1.
This is a manual task, which will provide quicker results. All other files will be processed during the overnight synchronization. We are actively addressing the ongoing issues, but as this has impacted all files during the nightly sync. By tomorrow, all files should be fully resolved.
Urgent files can always be reported to support. Please note that all our clients have been affected by this issue, and we are doing our best to help everyone as efficiently as possible. This may result in some delays in our responses. Thank you for your understanding
Posted Jul 29, 2025 - 10:45 CEST
Update
We have received reports about synchronisation trouble. We are investigating the issue and are trying to resolve this asap. Furthermore, we have been notified of this also having an impact on adjustments in prior years, which we are looking into.
Posted Jul 29, 2025 - 09:15 CEST
Investigating
We have received reports about synchronisation trouble. We are investigating the issue and are trying to resolve this asap.