Investigating unavailable reconciliations
Incident Report for Silverfin
Resolved
We've confirmed that the fix has resolved the issue
Posted 15 days ago. Oct 04, 2019 - 14:36 CEST
Monitoring
We've deployed a fix and are monitoring the situation
Posted 15 days ago. Oct 04, 2019 - 14:27 CEST
Identified
We've identified the problem and are working towards a fix.
Posted 15 days ago. Oct 04, 2019 - 14:11 CEST
Investigating
We are currently investigating an issue where reconciliations no longer appear in client files.
Posted 15 days ago. Oct 04, 2019 - 13:50 CEST