Nightly sync was not performed: we could not perform any sync last night due to a bug which is now fixed, for today please click the sync button to get your files up to date.
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 09:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2022 - 09:21 CET
This incident affected: Silverfin (Syncing).