Degraded performance
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 10:36 CEST
Monitoring
Platform performance is nominal. We are continuing to monitor the situation.
Posted Oct 25, 2021 - 10:34 CEST
Investigating
The platform is currently experiencing a higher-than-usual load, which is impacting performance. We are actively working to mitigate the issue.
Posted Oct 25, 2021 - 10:08 CEST
This incident affected: Silverfin (Silverfin).