Service outage
Incident Report for Silverfin
Resolved
The incident has been resolved. Silverfin is back up and running.
Posted Nov 09, 2021 - 09:48 CET
Investigating
Silverfin is down and we are currently investigating the issue to be back live as soon as possible.
Posted Nov 09, 2021 - 09:43 CET
This incident affected: Silverfin (Silverfin).