Elevated errors identified
Incident Report for Silverfin
Resolved
This incident has been resolved. We apologise for the inconvenience this has caused.
Posted Jul 28, 2021 - 14:41 CEST
Monitoring
We had to pause background processes to perform a database migration, this caused certain functions to appear stuck or complete slower. This migration is now completed, so all functions should behave correctly now. We will keep monitoring the situation. We apologise for the inconvenience this has caused.
Posted Jul 28, 2021 - 13:41 CEST
Identified
Our engineering team has located the source of this incident and has taken the necessary actions to resolve this. We will continue to monitor this further to ensure it stays this way. Thank you for your patience while we worked through this.
Posted Jul 28, 2021 - 13:27 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports).