Elevated errors in Silverfin
Incident Report for Silverfin
Resolved
It's possible again to login to Silverfin. There was an issue with an automatic update last night that caused a communication problem between Silverfin and our authentication mechanism.

We're investigating how we can install controls to avoid this in the future.
Posted Aug 17, 2021 - 08:37 CEST
Update
Users are unable to sign-in at the moment, and we're seeing leads that it may be related to an SSL misconfiguration. We are continuing to investigate.
Posted Aug 17, 2021 - 07:28 CEST
Investigating
We are currently facing some instability issues within the Silverfin platform. These can result in behavior such as not being able to log in. Our team is aware of this and is working on resolving this with utmost priority. We apologize for the inconvenience this is causing.
Posted Aug 17, 2021 - 06:52 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports, Silverfin API, Silverfin Authentication).