Not-authorized warning
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 13:10 CET
Monitoring
We have released a fix for this issue and are currently still monitoring it. Please contact us if the issue still persists. Our apologies for the inconvenience this may have caused.
Posted Jan 30, 2025 - 11:54 CET
Investigating
If you are experiencing the warning message: "You are not authorized to perform this action." we advise you to ignore it for now.
We have determined that this is not a blocking issue and are currently further investigating this.
Posted Jan 30, 2025 - 10:19 CET
This incident affected: Silverfin (Silverfin).