Mapping & Account names

Incident Report for Silverfin

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 15:50 CEST

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Apr 14, 2025 - 10:02 CEST

Identified

We were rolling out a feature to sync account names, it may cause some unexpected mappings. In the meantime we have disabled the feature until further research.
Posted Apr 11, 2025 - 16:12 CEST

Investigating

We have received multiple reports regarding mapping and account name issues. We are currently investigating the cause. For further updates, keep an eye on our status page: https://status.getsilverfin.com/.
Posted Apr 11, 2025 - 15:51 CEST
This incident affected: Silverfin (Silverfin).