Degraded sync performance
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 17:19 CEST
Monitoring
Our system to update report templates in client files has a bug that was generating too much load on our system. We have disabled this update temporarily while we fix this bug, so firm report template changes will not been seen in client files. We will fix the bug and continue to monitor the situation.
Posted Sep 27, 2021 - 17:04 CEST
Investigating
Sync performance is degraded at the moment. We are actively investigating the issue.
Posted Sep 27, 2021 - 16:15 CEST
This incident affected: Silverfin (Syncing).