Delay sync and document related operations due to Google Cloud Storage
Incident Report for Silverfin
Resolved
The issue with Google Cloud Storage is resolved for all affected users. This issue was suspected to be caused by a recently rolled-out update. Google Cloud's Engineering team rolled back the update, and our data shows this was effective in mitigating the issue.

We thank you for your patience.
Posted Nov 10, 2022 - 17:56 CET
Monitoring
We are still experiencing an intermittent issue with Google Cloud Storage. Mitigation work is currently underway at the supplier (Google).
Posted Nov 10, 2022 - 17:17 CET
Investigating
We are experiencing request delays and errors on our Google Cloud Storage for some regions, document related operations, Silverfin Assistant and AI mapping in Silverfin might temporarily fail until Google resolves the issue. This also results in a delay in the synchronization of client files.
Posted Nov 10, 2022 - 13:55 CET
This incident affected: Silverfin (Silverfin, Syncing, Exports).