On-premise sync

Incident Report for Silverfin

Resolved

We’ve addressed a general issue regarding on-premise syncs. To resolve this, we kindly ask all our clients to restart the Silverfin sync service. If this doesn’t resolve the issue, please provide support with an example file and the contact details of your IT specialist.
Posted Apr 14, 2025 - 16:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 16:04 CEST

Investigating

Currently, there is a known issue affecting all on-premise syncs. We have identified the problem and are actively working on a solution.

Thank you for your patience!
Posted Apr 14, 2025 - 15:19 CEST