Degraded performance
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 12:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 11:58 CEST
Investigating
We are currently experiencing degraded performance across all our templates. Our team is actively investigating the issue, and we will provide an update as soon as possible.
Posted Sep 26, 2024 - 11:17 CEST
This incident affected: Silverfin (Silverfin).