Manual Rolling forward

Incident Report for Silverfin

Resolved

The manual roll forward of the opening balances and retained earnings is once again working as expected. In case these values are incorrect or missing, do not hesitate to contact Support. Our apologies for the inconvenience!
Posted Feb 11, 2026 - 13:43 CET

Identified

You may notice the manual opening balance values are not being rolled over. We are currently working on a fix.
Posted Feb 11, 2026 - 11:32 CET
This incident affected: Silverfin (Silverfin).