Silverfin down
Incident Report for Silverfin
Resolved
Google has acknowledged the outage, and have fixed it.
Posted Nov 16, 2021 - 19:17 CET
Monitoring
Google Cloud is back up, and Silverfin is back as well. We're monitoring the situation in case of regressions.
Posted Nov 16, 2021 - 19:10 CET
Identified
A part of the Google Cloud platform which hosts our infrastructure is suffering an outage. We'll have to wait until Google brings their platform back up until we can bring Silverfin back up.
Posted Nov 16, 2021 - 19:02 CET
Investigating
We are currently facing downtime on the Silverfin platform. Our team is aware of this and is working on resolving this with utmost priority. We apologize for the inconvenience this is causing.
Posted Nov 16, 2021 - 18:55 CET
This incident affected: Silverfin (Silverfin, Syncing, Exports, Silverfin API, Silverfin Authentication).