Yuki - Invalid date error
Incident Report for Silverfin
Resolved
All sync files of Yuki with the error shown are restarted. This has solved the issue.
Posted Jan 31, 2023 - 13:14 CET
Identified
The error "Yuki - Invalid date" was caused by a change of the Yuki sync version. We will restart the Yuki synchronizations today.
Posted Jan 31, 2023 - 11:01 CET
Update
You can experience the following error in a Yuki synchronization file: "Yuki - Invalid Date". We are investigating the issue.
Posted Jan 31, 2023 - 11:00 CET
Investigating
You can experience the following error in a Yuki synchronization file: "Yuki - Invalid Date". We are investigating the issue.
Posted Jan 31, 2023 - 11:00 CET
This incident affected: Silverfin (Syncing).