Degraded performance
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 09:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2023 - 09:30 CEST
Investigating
The platform is currently experiencing a higher-than-usual load, which is impacting performance. We are actively working to mitigate the issue.
Posted Mar 30, 2023 - 09:25 CEST
This incident affected: Silverfin (Silverfin).