Account templates appear as reconciled
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 09:58 CEST
Investigating
We're currently experiencing a problem with templates becoming 'reconciled' without reason. We applied a fix and are currently investigating what caused the problem.
Posted Jun 22, 2020 - 09:39 CEST
This incident affected: Silverfin (Silverfin).